Elevated REST API errors and response times
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 10:09 UTC
Monitoring
Response times are improving but we are continuing to monitor.
Posted Feb 08, 2024 - 09:24 UTC
Investigating
We're experiencing elevated error rates and response times in web application and REST API and are currently investigating this. We will report back as soon as we have more information.
Posted Feb 08, 2024 - 08:54 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application, Waitwhile Public Pages, Waitwhile REST API).