Issue causing log in failures
Incident Report for Waitwhile
Resolved
The issue has been resolved.
Posted Nov 16, 2023 - 03:09 UTC
Monitoring
We are monitoring the issues that our cloud provider is experiencing. We will continue to update as we know more.
Posted Nov 16, 2023 - 00:52 UTC
Update
Our cloud provider has acknowledged the issue. Their engineering team is working quickly to resolve this issue and will provide another update very soon.
Posted Nov 15, 2023 - 22:41 UTC
Identified
We are investigating an issue with spurious permission denied errors affecting multiple users. The issue is originating with our cloud provider and we are working with them to resolve it.
Posted Nov 15, 2023 - 21:55 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application).