Elevated error rates in web application and REST API
Incident Report for Waitwhile
Resolved
We have applied a mitigation that have resolved this issue.
Posted May 07, 2021 - 15:28 UTC
Monitoring
The errors have subsided but our cloud provider is still investigating the original cause. We are monitoring and will report back as soon as we have more information.
Posted May 03, 2021 - 20:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2021 - 19:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 18:51 UTC
Investigating
We are seeing elevated error rates affecting our web application and REST API requests. We are investigating with our cloud provider and will report back as soon as we have more information.
Posted May 03, 2021 - 18:31 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application, Waitwhile REST API).