Slow response times for waitwhile.com, app.waitwhile.com and api.waitwhile.com
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 19:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2023 - 19:23 UTC
Update
Response times have improved but we are continuing to monitor.
Posted Aug 18, 2023 - 16:27 UTC
Monitoring
We are monitoring this issue. Response times have improved.
Posted Aug 18, 2023 - 15:56 UTC
Identified
The issue has been identified, we are working on mitigation. Response times are improving.
Posted Aug 18, 2023 - 15:32 UTC
Investigating
We are currently investigating this issue.
Posted Aug 18, 2023 - 15:09 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application, Waitwhile REST API).