SMS Delivery Issues in the US
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 19:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 19:03 UTC
Monitoring
Twilio is observing recovery in SMS delivery delays when sending messages to US Carriers from Toll-Free Numbers and long codes over T-Mobile and Sprint. They will continue monitor the service to ensure a full recovery. Another update will be provided soon.
Posted Dec 15, 2021 - 18:16 UTC
Investigating
Our SMS provider is experiencing delivery delays when sending messages to US carriers. More information on https://status.twilio.com/
Posted Dec 15, 2021 - 16:19 UTC
This incident affected: External Connectivity (SMS Outgoing (Twilio Global)).