SMS Delivery Degradation From Twilio Toll-Free Numbers to US Carriers
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 22:56 UTC
Investigating
Our SMS provider is experiencing an issue with delivery responses. SMS messages are sending but showing as pending in the Waitwhile platform. We are working with our provider to resolve quickly.
Posted Nov 11, 2022 - 22:25 UTC