Very high web application response times

Incident Report for Waitwhile

Resolved

This incident has been resolved.
Posted Dec 23, 2020 - 21:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 21:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 23, 2020 - 20:27 UTC

Identified

We are currently experiencing very poor response times for app.waitwhile.com (legacy app). We are working with our cloud provider to remediate this.
Posted Dec 23, 2020 - 20:04 UTC