Technical issues with content delivery network
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 19:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 16:39 UTC
Identified
Our cloud provider has acknowledge the issue and is working on a solution.
Posted Nov 16, 2020 - 16:14 UTC
Investigating
Our content delivery network is not accessible from all areas affecting access to waitwhile.com, v2.waitwhile.com and app.waitwhile.com web sites. We are investigating with our cloud provider and will update as soon as we have more information.
Posted Nov 16, 2020 - 15:53 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application, Waitwhile Web Application (v1)).