Elevated REST API Errors

Incident Report for Waitwhile

Resolved

This incident has been resolved.
Posted Nov 02, 2021 - 11:11 UTC

Identified

The issue has been identified and was affecting a small subset of requests.
Posted Nov 02, 2021 - 08:50 UTC

Update

We are continuing to investigate this issue.
Posted Nov 02, 2021 - 08:08 UTC

Investigating

We're experiencing elevated error rates in web application and REST API and are currently investigating this. We will report back as soon as we have more information.
Posted Nov 02, 2021 - 07:55 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application 2.0, Waitwhile REST API).