Slow response times for app.waitwhile.com and waitwhile.com
Incident Report for Waitwhile
Resolved
Issue has been resolved and Waitwhile is no longer experiencing slow response times.
Posted Nov 09, 2022 - 15:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2022 - 15:34 UTC
Monitoring
Google Cloud has reported that the issue should be resolved, however, we will continue monitoring and will post an update once we can confirm that Waitwhile is no longer being affected.
Posted Nov 09, 2022 - 15:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2022 - 15:28 UTC
Identified
Waitwhile's database provider has reported an issue that is affecting Waitwhile:
https://status.cloud.google.com/incidents/w7D5XGtVfMGcdcg4Zzud#7Nro3snGH5YXCyUfQuKS

This issue is causing slow loading times, and preventing some database information from being displayed in the Waitwhile app and public pages. We are working with Google Cloud to mitigate the issue and will post updates as soon as we have new information.
Posted Nov 09, 2022 - 15:16 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2022 - 15:05 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application).