SMS Delivery Failures
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 16:58 UTC
Update
Twilio is continuing to experience SMS delivery failures to Verizon US. They are still investigating the issue. We will update as soon as we have more information.
Posted Feb 17, 2022 - 13:28 UTC
Investigating
Our SMS provider is experiencing delivery failures when sending messages. More information on https://status.twilio.com/
Posted Feb 17, 2022 - 11:48 UTC
This incident affected: External Connectivity (SMS Outgoing (Twilio Global)).