Slow response times for app.waitwhile.com

Incident Report for Waitwhile

Resolved

This incident has been resolved.
Posted Oct 21, 2020 - 18:38 UTC

Monitoring

The high latencies have subsided and we continue to monitor the situation.
Posted Oct 21, 2020 - 18:11 UTC

Identified

We are currently experiencing very slow response times for app.waitwhile.com. We are working with our cloud provider to remediate this.
Posted Oct 21, 2020 - 17:32 UTC