Twilio SMS is experiencing issues in the UK
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 16:54 UTC
Monitoring
Twilio is observing successful SMS delivery to Vodafone O2 and Hutchison networks. We are monitoring to ensure full provider recovery.
Posted Apr 16, 2021 - 15:34 UTC
Update
Twilio is observing successful SMS delivery to Vodafone O2 and Hutchison networks. We are monitoring to ensure full provider recovery.
Posted Apr 16, 2021 - 15:28 UTC
Update
Twilio is continuing to experience high delivery delays. They are still investigating the issue. We will update as soon as we have more information.
Posted Apr 16, 2021 - 12:31 UTC
Investigating
Our SMS provider is experiencing high delivery delays resulting in the messages not being delivered when sending messages to Vodafone O2 and Hutchison networks. We are investigating with our provider and will update as soon as we have more information.
Posted Apr 16, 2021 - 11:05 UTC
This incident affected: External Connectivity (SMS Outgoing (Twilio Global), SMS Incoming and Delivery Status (Twilio Global)).