Twilio SMS is experiencing issues in CA
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 07:15 UTC
Monitoring
Twilio is observing recovery of SMS & MMS delivery. We are monitoring to ensure full provider recovery.
Posted Apr 20, 2021 - 05:05 UTC
Investigating
Our SMS provider is experiencing delivery delays when sending messages to Canada Rogers/Fido network. More information on https://status.twilio.com/
Posted Apr 19, 2021 - 17:28 UTC
This incident affected: External Connectivity (SMS Outgoing (Twilio Global), SMS Incoming and Delivery Status (Twilio Global)).