Our cloud provider CDN is having technical issues
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 12:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 10:55 UTC
Update
More information about this issue can be found at https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 10:27 UTC
Identified
The issue is due to a major outage at a global CDN provider (https://status.fastly.com/) that we rely on. We are trying to get more information about the problem.
Posted Jun 08, 2021 - 10:10 UTC
Investigating
Our cloud provider CDN is having technical issues affecting v2.waitwhile.com, app.waitwhile.com and v1.waitwhile.com. We are in contact with them to resolve this.
Posted Jun 08, 2021 - 10:02 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application, Waitwhile Web Application (v1)).