Slow response times for app.waitwhile.com

Incident Report for Waitwhile

Resolved

This incident has been resolved.
Posted Sep 18, 2020 - 21:53 UTC

Monitoring

Response times are stabilizing and we are continuing to monitor the situation.
Posted Sep 18, 2020 - 21:38 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2020 - 21:19 UTC

Investigating

We are currently experiencing very slow response times from our realtime database affecting app.waitwhile.com. We are investigating and will post back as soon as we have more information.
Posted Sep 18, 2020 - 21:18 UTC