Slow response times for app.waitwhile.com (legacy)
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Oct 24, 2020 - 03:19 UTC
Update
Service is back to normal again.
Posted Oct 24, 2020 - 03:19 UTC
Investigating
We are currently experiencing very slow response times for app.waitwhile.com. We are working with our cloud provider to remediate this.
Posted Oct 23, 2020 - 22:42 UTC