Slow response times for waitwhile.com, app.waitwhile.com and api.waitwhile.com
Incident Report for Waitwhile
Resolved
This incident has been resolved.
Posted Aug 20, 2023 - 10:53 UTC
Monitoring
Mitigations are in place. We are continuing to monitor the issue.
Posted Aug 20, 2023 - 09:09 UTC
Identified
Waitiwhile is experiencing extreme load and is working to mitigate to get all services back to normal.
Posted Aug 20, 2023 - 09:03 UTC
Investigating
We are currently investigating this issue.
Posted Aug 20, 2023 - 08:53 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application, Waitwhile REST API).