Elevated errors across the platform

Incident Report for Waitwhile

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:14 UTC

Update

Our cloud provider is seeing most services back to normal with full recovery expected within less than an hour.
Posted Jun 12, 2025 - 21:08 UTC

Monitoring

We are seeing services recovering but still affected by the cloud provider incident.
Posted Jun 12, 2025 - 19:31 UTC

Identified

Google Cloud Platform has updated their status page with more information about the incident here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Posted Jun 12, 2025 - 19:14 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 18:25 UTC

Investigating

We are currently seeing elevated errors affecting all parts of the platform due to issues with our cloud provider. The team is investigating and will post updates as soon as we have more information.
Posted Jun 12, 2025 - 18:22 UTC
This incident affected: Waitwhile Services (Waitwhile Web Application 2.0, Waitwhile Web Application 3.0, Waitwhile Public Pages, Waitwhile REST API, Waitwhile Link Shortener).